| Can't provision trash for snapshottable directory | exception | error | |
| cannot write objects of this type | exception | error | |
CopyBlobFailed copy to path failed due to | http | error | |
| Hadoop Pipes Exception: in ping | console | error | |
| Invalid FileStatus | exception | error | |
| Unable to create state store | exception | error | |
| Access Denied | exception | error | |
| No args specified for application master to initialize | exception | error | |
| createSnapshot: Pathname too long. Limit | validation | error | |
| found without | exception | error | |
| Invalid entry, fault tolerance only supported for ALL order | validation | error | |
| Invalid replication factor | exception | error | |
| is missing. | exception | error | |
| SecretManager section had no | exception | error | |
| The path is not absolute | validation | error | |
| Trying to deleteHistory non-existing recurring pipeline | exception | error | |
| Delegation key stanza | exception | error | |
| Illegal command | exception | error | |
| Multipart uploads are disabled. | exception | error | |
| No pool specified. | exception | error | |
| The child is already under another node: | exception | error | |
| value class has to be TypedBytesWritable | exception | error | |
| found without | exception | error | |
| No active and not excluded nodes contain this block | http | error | |
| taskType can only be MAP: | exception | error | |
| Input configuration not recognized, trace type should be… | exception | error | |
| is not the root of an encryption zone. Do you mean ? | exception | error | |
| Job ResourceSkyline history is invalid, please try again… | exception | error | |
| mkdirs: Pathname too long. Limit | validation | error | |
| No node! Please configure nodes. | exception | error | |
| Query param key should not be empty | validation | error | |
| SecretManager section had no | exception | error | |
| taskType for is neither MAP nor REDUCE | exception | error | |
| had no entry. | exception | error | |
| Atomic commit can't be used with sync folder or overwrite… | validation | error | |
CopyBlobAborted copy to path aborted | http | error | |
| Could not validate checksum | exception | error | |
| Delegation key stanza | exception | error | |
| Invalid classname! | exception | error | |
| No directive with ID id found. | exception | error | |
| SecretManager section had no | exception | error | |
| Can't find startAfter | exception | error | |
| Configured Fixed SAS Token is empty or null. | validation | error | |
| invalid argument to getLinkCount: file name is null | exception | error | |
| No AWS Credentials provided by | exception | error | |
| constructor exception. A class specified in must provide an… | exception | error | |
| found without | exception | error | |
| found without | exception | error | |
| cache directive found without | exception | error | |
| getTaskInfo only supports MAP or REDUCE tasks | exception | error | |
| rename source cannot be the root | exception | error | |
| testRecursiveJvmMutex failed
| console | error | |
| was missing | exception | error | |
| Cannot call createEncryptionZone on a symlink to a… | exception | error | |
| -diff and -rdiff are mutually exclusive | validation | error | |
| Empty token file found at specified path | exception | error | |
| found without | exception | error | |
| Unknown pool poolName | exception | error | |
| Wrong FileSystem: | exception | error | |
| -checkpoint may only take 'force' as an argument | validation | error | |
| Delete missing is applicable only with update or overwrite… | validation | error | |
| Error! Serializer already registered, existing | exception | error | |
| The source file system " + srcFs.getScheme() + " does not… | exception | error | |
| Working directory cannot be set to NULL | validation | error | |
| Delegation key stanza | exception | error | |
| fetcher cannot be authenticated | http | error | |
| job failed! | exception | error | |
| Solver timeInterval is non-positive, please try again with… | exception | error | |
| Cannot clone: underlying stream is, not a DFSInputStream | exception | error | |
| Resource allocation for | exception | error | |
| The snapshot name is null or empty. | validation | error | |
| At least one of the " " and " " must be set. | exception | error | |
| GID must fit in 24 bits | exception | error | |
| Invalid account key. | validation | error | |
| Invalid/missing generation bytes | exception | error | |
| Misconfigured input! | exception | error | |
| No entry found in SnapshotSection header | exception | error | |
| Not supported by Standby Namenode. | exception | error | |
| had no or entry. | exception | error | |
| CacheManager section had no | exception | error | |
| Cannot create with favoredNodes through a symlink to a… | exception | error | |
| found without | exception | error | |
| Failed to initialize SynthTraceJobProducer | exception | error | |
| No latest state persist directory found! Disable… | exception | error | |
| taskType is neither MAP nor REDUCE | exception | error | |
| Trying to updateHistory non-existing resource skylines for | exception | error | |
| Async queue size must be at least 1 | validation | error | |
| Failed split init | exception | error | |
| Fifo Scheduler is not supported yet. | exception | error | |
| No AWS Credential Providers | exception | error | |
| No task for the job! | exception | error | |
| state is neither SUCCEEDED nor FAILED | exception | error | |
| -tmp work-path can only be specified along with -atomic | validation | error | |
| unknown status | exception | error | |
| Can not allocate memory, memory used | exception | error | |
| The target file system " + tgtFs.getScheme() + " does not… | exception | error | |
| Trying to updateHistory | exception | error | |
| attempting to read from negative offset | validation | error | |
| -diff/-rdiff is valid only with -update option | validation | error | |
| hdfsRead failed and set errno | console | error | |