| invalid , shoud be one of | validation | error | |
| Invalid url | validation | error | |
| param not found | validation | error | |
| no auth handler registered for mode | exception | error | |
| the adapter doesn't implement the ArtifactRegistry interface | exception | error | |
| there are more than one task with the same job ID | http | error | |
| expect filter value to be string, but got | validation | error | |
| failed to get adapter factory for registry type | exception | error | |
| invalid service format: expected… | validation | error | |
ChallengesUnsupportedCode bearer auth scheme isn't supported | error_code | error | |
| failed to refresh token, username | exception | error | |
| quota usage is negative for resource(s) | exception | error | |
| not support Trigger | validation | error | |
| purge upload age should set with with nh, n is the number… | validation | error | go, harbor, scan, artifact, validation |
| failed to walk manifest | http | error | |
| invalid response challenges | exception | error | |
| purge upload interval should set with with nh, n is the… | validation | error | go, harbor, sbom, report, validation |
| bad aws url | validation | error | |
| failed to get oidc user info, error | exception | error | |
| missing uuid | validation | error | scan, report, uuid, validation |
| failed to unmashal the param | exception | error | |
| no config file is specified | panic | error | |
| missing registration name | validation | error | scanner, registration, required-field, validation |
| refresh dockerhub token | exception | error | |
| failed to copy content to buffer | http | error | |
| failed to count running executions for policy ID | exception | error | |
| failed to get userinfo from both remote and ID token | exception | error | |
| invalid scope, should be | validation | error | |
| no mime types to make report placeholders | validation | error | |
| resource not found | validation | error | |
| [VolcengineCR adapt] ListNamespaces resp nil | exception | error | |
| unique job error: missing 'OK' reply | http | error | |
| failed to build manifest deletion URL | exception | error | |
| match repo name ' ' against pattern ' ' error | validation | error | |
| missing cron spec for periodic job | validation | error | |
| missing parameter of scan job | validation | error | scan, job, parameters, validation |
| adapter factory for not found | exception | error | |
| can not get valid member entity, request: %+v | http | error | |
| failed to run SQL "SELECT 1 | http | error | |
| network port should be greater than 0 | validation | error | |
| invalid int string | validation | error | |
| invalid length of log identify | validation | error | |
| accessory type not support | validation | error | |
| illegal ldap url, error | validation | error | |
| transfer factory for | exception | error | |
| failed to encode the refreshed token, error | exception | error | |
| panic during the process | panic | error | |
| secret mismatch, username | exception | error | |
| invalid quota update provider | validation | error | go, harbor, sbom, report, validation |
| only support specific repository name | validation | error | |
| unmarshal repos list | exception | error | |
| failed to do the prepare work for pushing/uploading… | exception | error | |
| invalid scheme | validation | error | |
| marshal credential error | exception | error | |
| failed to list repo | http | error | |
| failed to decrypt secret from DB | exception | error | |
| invalid region | validation | error | |
| invalid non-positive value for quota limit, value= | validation | error | |
| login to dockerhub error | exception | error | |
| delete all sbom reports at once is not allowed | validation | error | |
| failed to list namespace | http | error | |
| the value of speed isn't integer (%T) | validation | error | |
| bad web hook URL | validation | error | |
| failed to get authorization token | http | error | |
| robot_name_prefix cannot be empty or contain only spaces | validation | error | |
| create namespace ' ' in DockerHub error | exception | error | |
| failed to search user in ldap | http | error | |
| invalid , should be or | validation | error | |
| no job in the queue removed | exception | error | |
| %s: %s | exception | error | |
| not a acr service | validation | error | |
| exceeded 1024TB, which is 1125899906842624 Bytes, value= | validation | error | |
| failed to load the key for encryption/decryption: | exception | error | |
| missing job ID in job stats | validation | error | jobservice, job-stats, validation, serialization, harbor |
| failed to create adapter for source registry | exception | error | |
| failed to list repo tag | http | error | |
| fuzzy match value must start with "~" and contain at least… | validation | error | |
| the immutable tag rule is not found id | http | error | |
| invalid OIDC session data format | http | error | |
| no bearer challenge found | exception | error | |
| system config items cannot be updated, item | validation | error | |
| failed to delete tag | http | error | |
| failed to get stats of worker pools | http | error | |
| the value of isn't string | validation | error | |
| unmarshal token response error | exception | error | |
| current registry is unhealthy, regID | exception | error | |
| invalid scanner in metadata | validation | error | |
| no authorization token returned | exception | error | |
| OIDC settings is missing | http | error | |
| worker worker backend | console | error | |
| invalid DN | validation | error | |
| invalid capabilities in metadata | validation | error | |
| failed to read tar header | http | error | |
| missing report JSON data | validation | error | |
| %s | http | error | |
| failed to delete tag | exception | error | |
| failed to create adapter for destination registry | exception | error | |
| the auth mode does not support this flow | http | error | |
| project not found | http | error | |
10001 no configuration | http | error | |