jaegertracing/jaeger

Documented errors, page 3 of 4. Back to jaegertracing/jaeger

Code / MessageTypeSeverityTags
error shutting down cleaner server
exception error shutdown, http-server, timeout
remote-storage only supports a single storage backend, but
validation error go, configuration, validation, remote-storage
' ' is no longer supported: ; please remove the setting…
validation error elasticsearch, config-validation, deprecation
failed to Exec query
exception error cassandra, storage, write-failure, error-wrapping
min start time is above max
validation error go, badger, query-validation, time-range
start_time must be before end_time
validation error jaeger, mcp, validation, time-range
dial
exception error websocket, health-check, network
cannot create dependencies reader
console error go, storage, dependencies, startup
cannot find factory for trace storage
console error go, config, storage, otel-collector
failed to delete aliases
exception error elasticsearch, network, aliases
query server failed to initialize listener
exception critical network, startup, port-binding, grpc, http
start and End Time must be set
validation error elasticsearch, query-validation, missing-fields
unrecognized log_level
validation error elasticsearch, config-validation, logging
failed writing HTTP response
http warning http, json, response-writing
trace ID from DB is too long
validation error storage, elasticsearch, data-corruption
aihealth: Start called twice
panic error panic, lifecycle, double-start, goroutine
failed to scan row
exception error clickhouse, schema, deserialization, scan
start and end time must be set
validation error go, badger, query-validation, time-range
cannot load config file
error_code error config, startup, viper
failed marshalling HTTP response to JSON
http error json, marshalling, http
search depth exceeds maximum allowed
validation error clickhouse, configuration, query-builder, validation
cannot create trace reader
console error go, storage, backend-connection, startup
cannot encode the query filter
exception error validation, filter-expression, protobuf
trace_ttl can either be 0 or greater than or equal to 1…
validation error cassandra, config, ttl
cannot load config file
error_code error config, viper, file-io
invalid gRPC server host:port
exception error configuration, network, grpc, startup
failed to check index existence
exception error elasticsearch, index, network
min duration is above max
validation error go, badger, query-validation, duration-filter
cannot find traces archive storage factory
console error go, config, storage, archive
cannot use both 'rotation' config and legacy flags
validation error elasticsearch, config-validation, index-rotation
span_ids exceeds maximum limit: requested
validation error mcp, validation, rate-limit, jaeger
failed to get attribute metadata
exception error clickhouse, metadata, network, schema
CalculationInterval and AggregationBuckets must be greater…
validation error config, sampling, validation
unrecognized UI config file format, expecting .js or .json…
validation error config, validation, file-extension, jaeger-query
access denied
http warning go, authorization, grpc, http, query
unrecognized poison_pill_handling
validation error elasticsearch, configuration, enum-validation, poison-pill
no sampling strategy provider specified, expecting…
validation error go, config, sampling, validation
dependencies_ttl can either be 0 or greater than or equal…
validation error cassandra, config, ttl
error reading service_names from storage
exception error cassandra, storage, query, services
Field [ ]: Bucket [ ] could not be parsed as duration in…
validation error reflection, struct-tags, metrics, duration-parsing
BucketsForCalculation cannot be less than 1
validation error config, sampling, validation
invalid version : expected one of es7, es8, es9, os1, os2…
validation error elasticsearch, opensearch, configuration, version-validation
only one of TagIndexBlacklist and TagIndexWhitelist can be…
validation error cassandra, configuration, jaeger
invalid trace_id
validation error mcp, validation, trace-id, jaeger
failed to check if index exists
exception error elasticsearch, network, index-management
failed to get services
exception error storage, backend, jaeger, mcp
unmarshalling ElasticSearch documents failed
exception error elasticsearch, json, deserialization, jaeger
ErrUnsupported
remote storage does not report its capabilities
exception warning grpc, storage, capabilities, version-skew
jaeger exporter is no longer supported, please use otlp
validation error go, opentelemetry, tracegen, deprecation, cli
cannot create logger
error_code error logging, zap, config
could not create jaeger-query
console error go, config, grpc, http-server
maxTracesPerSecond is higher than int16
validation warning go, thrift, sampling, conversion, integer-overflow
span ID must not be all zero
validation error jaeger, mcp, validation, span-id
Field [ ]: Tag [ ] is not of the form key=value in 'tags'…
validation error reflection, struct-tags, metrics
failed getting call metrics
exception error prometheus, metrics, storage, network
failed to query services
exception critical clickhouse, database, query, services
storage ' ' does not support purging
console error go, jaeger, type-assertion, purge
invalid configuration for trace storage
console error go, jaeger, config, validation
multiple backend types found for metric storage
validation error config, storage, validation
cannot parse UI config file
exception error json, config, parse-error, jaeger-query
error reading operation_names from storage
exception error cassandra, storage, query, iterator
compaction_window should at least be 1 minute
validation error cassandra, config, compaction
default_search_depth must be a positive number
validation error clickhouse, configuration, search, jaeger
error reading from storage
exception error cassandra, storage, query, iterator
indices. .rotation: data_stream is not yet implemented
validation error elasticsearch, config-validation, index-rotation, unimplemented-feature
failed to forfeit resource lock due to cassandra error
exception error cassandra, distributed-lock, lwt, release-failure
failed to forfeit resource lock
exception warning distributed-lock, lock-ownership, cassandra, contention
invalid Jaeger tag pair
validation error cli, validation, tags
invalid length of decoded span ID , expected bytes
exception error clickhouse, span-id, hex-decoding, data-validation
could not convert sampling strategy type
validation error go, thrift, sampling, enum, conversion
Field [ ]: Bucket [ ] could not be converted to float64 in…
validation error reflection, struct-tags, metrics, float-parsing
span_ids is required and must not be empty
validation error jaeger, mcp, validation, limit-exceeded
max_recv_msg_size_mib must be between 0 and
validation error grpc, configuration, validation
no http.RoundTripper provided
validation error go, http, authentication, roundtripper
invalid pattern
validation error mcp, validation, regex, jaeger
reload interval must be a positive value, or zero to…
validation error go, config, sampling, validation
span ID from DB is too long
validation error storage, elasticsearch, data-corruption
metric storage
validation error config, storage, validation
indices. .rotation: exactly one rotation strategy must be…
validation error elasticsearch, config-validation, index-rotation
malformed token: multiple tokens found
exception error go, grpc, authentication, bearer-token
failed to marshal slice attribute
exception error clickhouse, serialization, attributes, query-builder
failed to decode parent span ID
exception error clickhouse, parent-span-id, data-migration, hex-decoding
initialize
exception error acp, health-check, protocol
unsupported attribute type
validation error clickhouse, query-builder, attribute-types, validation
only one sampling strategy provider can be specified…
validation error go, config, sampling, validation
and are required
http error http, query-params, validation, api-v3
failed to export traces
exception error grpc, trace-writer, export
max_search_depth must be a positive number
validation error clickhouse, configuration, search, jaeger
service_name is required
validation error jaeger, mcp, validation, missing-argument
failed to execute GetTraces
exception error grpc, network, traces
invalid configuration for metric storage
console error go, jaeger, config, validation
failed to marshal map attribute
exception error clickhouse, serialization, attributes, query-builder
error creating reader client connection
exception error grpc, network, configuration
received error from grpc stream
exception error grpc, network, streaming
failed to execute FindTraceIDs
exception error grpc, storage, trace-reader
ttl must be a non-negative duration
validation error clickhouse, configuration, ttl, jaeger
attribute_metadata_cache_ttl must be a non-negative duration
validation error clickhouse, configuration, cache, jaeger
could not start jaeger-query
console error go, network, port-bind, startup
error creating writer client connection
exception error grpc, network, configuration
failed to execute GetServices
exception error grpc, storage, services