Significant-Gravitas/AutoGPT
Documented errors, page 2 of 4. Back to Significant-Gravitas/AutoGPT
| Code / Message | Type | Severity | Tags |
|---|---|---|---|
| hit her weekly credit budget ( / ); schedules are paused… | exception | warning | experts, scheduling, budget, credits, backend |
| Skill ' ' not found | http | error | http-404, skills, slug-normalization, per-user-data |
| Failed to fetch my agents | exception | error | database, prisma, store, backend |
| Graph # not found | http | warning | api, graphs, http-404, not-found, concurrency |
| Chat read path unhealthy: session not found after create | http | critical | http, health-check, database, postgres, availability, fastapi |
| name is required | http | warning | http-400, skills, input-validation, slug |
| No agent selected. Please select an agent before submitting… | exception | warning | validation, submission, store, frontend |
| is archived; her schedules do not run. | exception | warning | experts, scheduling, archive, guardrail, backend |
| Transaction count limit must be between 1 and 1000 | exception | error | api, validation, pagination, bug, http-500, query-params |
| Block # not found. | http | error | blocks, not-found, external-api, registry |
| Invalid image file | http | error | validation, http-400, image, corrupt-file |
| Unexpected response from server | exception | error | reviews, needs-attention, mutation, http-status, frontend |
| Dream pass scheduling failed | http | error | http-500, scheduler, dream-pass, infrastructure, broker |
| Execution not found or not in QUEUED status | http | error | http-404, admin-api, execution, status-race |
| Invalid or expired state token | http | error | oauth, state-token, csrf, expiry |
| Chat sharing is not enabled | http | warning | http, feature-flag, sharing, authorization, fastapi |
| Threshold must be greater than 0 | http | warning | validation, credits, auto-top-up, http-422 |
| You've used all resets for today. | http | warning | http, rate-limit, credits, config, fastapi |
| Shared execution not found | http | error | http-404, public-endpoint, share-token, sharing |
| Graph # not found in user's library | http | warning | api, graphs, library, settings, http-404 |
| Missing Ideogram API key | exception | error | store, config, api-key, image-generation |
| Failed to create store submission review | exception | error | store, admin, database, prisma |
| Failed to edit store submission | exception | error | database, prisma, submission, store, error-wrapping |
| chat_transport_selection_required | http | warning | backend, chat, transport, codex, http-409 |
| success_url and cancel_url must match the platform frontend… | http | error | payments, stripe, redirect, security, http-422, validation |
| codex_credential_not_allowed | http | warning | backend, chat, codex, session-creation, http-422 |
| Unexpected output format from the model. | exception | error | store, replicate, image-generation, api-contract |
| validation_error | http | error | api, graphs, execution, validation, http-400 |
| Schedule # not found | http | error | http-404, schedules, scheduler, idempotency |
| Unable to update your subscription right now. Please try… | http | error | stripe, subscription, http-502, upstream |
| Insufficient credits to reset your rate limit. | http | warning | http, credits, billing, rate-limit, fastapi |
| Failed to store credentials | http | critical | credentials, database, storage, http-500 |
| Failed to fetch agent details | exception | error | database, prisma, store, changelog |
| Invalid page number | exception | warning | validation, pagination, store |
| AutoGPT-managed credentials cannot be deleted | http | info | credentials, managed-credentials, http-403 |
| User not found. | http | error | blocks, user, not-found, api-key |
| Invalid signature | http | warning | payments, stripe, webhook, security, http-400, signature |
| Provider ' ' does not support OAuth | http | warning | oauth, http-404, provider-registry, version-skew |
| User not found | http | error | invitations, auth, user, http-401 |
| Preset # not found | exception | error | not-found-error, presets, webhooks, update |
| Credential to upgrade not found | http | warning | oauth, credentials, http-404, stale-state |
| Picker tokens are not available for provider | http | error | picker, allowlist, security, http-400 |
| Failed to update store listing version | exception | error | store, admin, race-condition, prisma |
| Title must not be blank | validation | warning | backend, chat, validation, pydantic, http-422 |
| Transfer request not found | exception | error | transfers, not-found, backend |
| Your card was declined. The plan was not changed; please… | http | error | stripe, card-declined, subscription, http-402, payment |
| Agent graph # not found | exception | error | store, graph, not-found, ownership, image-generation |
| GCS media bucket is not configured | exception | error | store, config, gcs, media, backend |
| Codex credentials must be created through ChatGPT sign-in | http | error | credentials, codex, authorization, external-api |
| Unable to cancel your subscription right now. Please try… | http | error | stripe, subscription, cancellation, http-502 |
| Execution not found | http | warning | api, execution, sharing, http-404, not-found |
| Failed to reset usage | http | error | http-500, rate-limit, redis, admin, usage-reset |
| Failed to download skill | exception | error | skills, download, http-status, copilot, frontend |
| Failed to upload logo | http | error | gcs, http-500, storage, permissions |
| Graph # v not found | http | warning | api, graphs, versions, http-404, concurrency |
| Community rebuild scheduling failed | http | error | http-500, scheduler, community-rebuild, broker |
| OpenAI API key not configured | http | error | http-500, admin-api, configuration, secrets, openai |
| Ratification pass failed | http | error | http-500, ratification, scheduler, falkordb |
| `since` must be earlier than or equal to `until`. | http | warning | api, usage, analytics, http-422, validation, time |
| API key not found | http | error | http-404, api-keys, organization-scoping, ownership |
| Failed to fetch store agents | exception | error | database, prisma, store, pagination |
| ENTERPRISE subscription changes must be managed by an… | http | warning | billing, subscription, enterprise, http-403, authorization |
| Unsupported grant_type | http | error | oauth, http-400, validation, api |
| Session has no active turn. Start a new turn with POST… | http | warning | http, chat, race-condition, state-machine, fastapi |
| Invitation not found | http | error | invitations, orgs, not-found, http-404, authorization |
| Block # is disabled. | http | error | blocks, disabled, forbidden, deprecation |
| File is not a valid SKILL.md — expected YAML frontmatter… | http | error | http-400, skill-markdown, yaml-frontmatter, validation |
| Internal server error in Otto proxy | http | error | http-500, catch-all, otto, parsing |
| Telegram login data failed verification. | http | error | telegram, authentication, http-403, hmac, platform-linking |
| builder_graph_id and expert_id are mutually exclusive | http | warning | backend, chat, session-creation, validation, http-422 |
| Subscription not available for tier | http | warning | feature-flag, launchdarkly, subscription, http-422 |
| Amount must be greater than or equal to 500 | http | warning | validation, credits, auto-top-up, http-422 |
| Failed to get user profile | exception | error | database, prisma, profile, store |
| Picker tokens are only available for OAuth2 credentials | http | error | credentials, picker, oauth2, http-400 |
| Skill limit reached ( ). Delete an unused skill first. | http | warning | http-409, rate-limit, skills, quota |
| Cannot create credentials with a reserved ID | http | error | credentials, reserved-id, http-403 |
| Download failed | exception | error | onboarding, validation, api-contract |
| codex_credential_required | http | warning | backend, chat, codex, session-creation, http-422 |
| Not a member of this organization | http | error | orgs, authorization, http-403, headers |
| Insufficient balance to execute the agent. Please top up… | http | error | credits, payments, execution, http-402, balance |
| Invalid payload | http | warning | payments, stripe, webhook, http-400, payload |
| Slug ' ' is already in use as an alias | http | error | orgs, validation, conflict, slug, alias |
| success_url and cancel_url are required for paid tier… | http | warning | stripe, checkout, validation, subscription, http-422 |
| Cannot delete the default workspace | http | error | workspaces, orgs, valueerror, guard |
| Invalid page size | exception | warning | validation, pagination, store |
| job not found | http | info | http-404, job-status, dream-pass, not-found |
| Nightly batch scheduling failed | http | error | http-500, scheduler, nightly-batch, broker |
| Session not found or access denied | http | error | backend, chat, session, http-404, idempotency |
| Invitation already accepted | http | warning | invitations, state, idempotency, http-400 |
| PKCE verifier not found in session | exception | warning | transfers, idempotency, approval |
| User not found | http | warning | http-404, user-lookup, user-id, rate-limit, tier |
| Expert not found | http | error | backend, chat, experts, http-404 |
| Copy failed | exception | error | blocks, not-found, registry |
| Graph v not found | exception | error | store, data-integrity, not-found, prisma |
| job belongs to a different user | http | warning | http-403, authorization, job-status, dream-pass |
| Transcription failed | exception | error | blocks, disabled, feature-flag |
| Expiration hours must be between 1 and 48 | http | warning | validation, file-upload, cloud-storage, http-400 |
| Invitation not found | http | error | invitations, token, not-found, http-404 |
| Credential has no access token; reconnect the account | http | error | credentials, picker, oauth2, access-token, http-400 |
| 's schedules are paused. | exception | warning | experts, scheduling, paused, backend |