| Checksum Error | exception | error | |
| Could not send OOB reponse in time | exception | error | |
| File name \" \" is reserved. Please change the name of the… | exception | error | |
| File name " " is reserved and cannot be created. If this is… | exception | error | |
| Har: mkdirs not allowed | exception | error | hadoop, har-filesystem, read-only, mkdirs |
| Max relative expiry is negative. | exception | error | hdfs, caching, validation, expiration |
| Neither source file listing nor source paths present | exception | error | distcp, cli, missing-argument, source-paths |
| No key provider configured, re-encryption operation is… | exception | error | |
| Partial CRC does not match value computed the last time… | exception | error | |
| Pipeline recovery for | exception | error | |
| Unrecognized file format | exception | error | |
| Will not provision new trash directory for encryption zone | exception | error | |
| block list path must already exist on remote fs! | exception | error | |
| Can't continue since none or more than one… | exception | error | |
| exceptions.toString() | exception | error | |
| Failed to map the test file under | exception | error | |
| Inconsistent Datanode IDs. Name-node returned | exception | error | |
| Invalid AM memory or vcores: memory= | exception | error | |
| permitsPerSecond must be > 0 | validation | error | |
| Timed out waiting for doUpgrade() response | exception | error | hdfs, qjm, journal-node, upgrade, timeout, ha |
| Unable to get key from credential provider for account | exception | error | |
| ViewFs: Cannot initialize: Empty Mount table in config for | validation | error | |
| fuseConnect(usrname= ): fuseNewConnect failed with error… | console | error | |
| Har: setTimes not allowed | exception | error | |
| Invalid value configured for… | exception | error | |
| libhadoop cannot be loaded. | exception | error | |
| namespaces( ) should be null or empty | validation | error | |
| nbHash must be > 0 | validation | error | |
| No more available IDs. | exception | error | |
| No more available volumes | exception | error | |
| Not Found | http | error | mapreduce, web-ui, http-404, applicationmaster, job-id |
| sourcePaths.size() + " source paths are provided" | validation | error | |
| Unexpected packet data length for | exception | error | |
| Block replication 0x%08x doesn't fit in 16 bits. | validation | error | |
| Cannot recover , the following datanodes failed | exception | error | |
| Could not create namespace | exception | error | |
| Har: setPermission not allowed | exception | error | |
| Illegal du output | exception | error | |
| Invalid permission in | validation | error | |
| Invalid/unsupported encoding option specified: | exception | error | |
| not | validation | error | |
| Received malformed response length | exception | error | |
| The value for \"fs.azure.delegation.token.provider.type\"… | validation | error | |
| Unexpected Content-Length | exception | error | |
| Unexpected version of data node. Reported | exception | error | |
| Uri without scheme | validation | error | |
| Cannot unset an erasure coding policy on a file | exception | error | hdfs, erasure-coding, hdfs-ec, not-a-directory |
| `" + cmd + "': Unknown command | validation | error | |
| df could not be run successfully | exception | error | |
| Expiration is too far in the future! | exception | error | |
| contained no entry. | exception | error | hdfs, oiv, fsimage, reversexml, snapshot-diff, missing-field |
| Invalid ACL: the user, group and other entries are required. | exception | error | |
| invalid arguments to createHardLink: source file is null | exception | error | |
| No namenode available to invoke | exception | error | |
| Re-encryption is canceled for zone | exception | error | |
| Router is in safe mode and cannot handle requests | exception | error | |
| at pos | exception | error | |
| ".snapshot" is a reserved name. | exception | error | |
| Terminating due to a checksum error. | exception | error | |
| This DataNode's FsDatasetSpi does not support short-circuit… | exception | error | |
| Unexpected checksum mismatch while writing | exception | error | |
| Unknown command | validation | error | |
| Writing more bytes than advertised size. | exception | error | |
| Cannot truncate block to from oldlen | exception | error | |
| EC policy ' ' specified at is not a valid policy. Please… | exception | error | |
| Failed to connect to | exception | error | |
| <file-under-construction> found without | exception | error | |
| invalid arguments to createHardLinkMult: filename list can… | exception | error | |
| Invalid file name | exception | error | |
| Non-SASL response during negotiation | exception | error | |
| Progress must not be null | exception | error | create-options, progressable, null-argument, validation |
| this stream does not support setting the drop-behind… | exception | error | |
| All datanodes failed: block= | exception | error | |
| Buffer size must be greater than 0 | exception | error | create-options, buffer-size, illegal-argument, validation |
| Can't get algorithm for | exception | error | keystore, kms, crypto, jce, algorithm-unavailable |
| Can't read data from minimum number of sources required by… | exception | error | |
| Cannot create Data Block until previous block is closed. | exception | error | |
| Compression ratio should be in the range [0.07,0.68]… | exception | error | |
| Corrupted Meta region Index | exception | error | |
| Expected to load in parallel, but loaded . The image may be… | exception | error | |
| File already exists. | exception | error | |
| First node is not root | exception | error | |
| < <uris.length>: Minimum replication < #destinations | exception | error | |
| not a gzip file | exception | error | |
| Not a valid BCFile. | exception | error | |
| Output file not at zero offset. | exception | error | |
| Token renewal is not supported for | exception | error | |
| AccessKeyId and AccessKeySecret should not be null or empty. | validation | error | |
| At least one valid persistent memory volume is required! | exception | error | |
| cannot find BPOfferService for bpid= | exception | error | |
| Exception reading | exception | error | |
| Failed to set delegation key id in SQL secret manager | exception | error | |
| <file-under-construction> found without | exception | error | |
| Invalid ACL: only directories may have a default ACL. Path | exception | error | |
| invalid codePath: className= | exception | error | |
| Invalid offset/length: | exception | error | |
| Invalid path for the Har Filesystem. No index file in | exception | error | |
| Negative position | exception | error | |
| rename destination directory is not empty | exception | error | |
| Snapshot name cannot contain "/" | exception | error | |