| Join on responder thread | exception | error | |
| Malformed LiveNodes JSON; got token = | exception | error | |
| PLAIN auth failed: | exception | error | |
| Can't load keystore | exception | error | keystore, kms, crypto, password, corruption |
| Found more than one meta files | exception | error | hdfs, datanode, metadata, generation-stamp, crash-recovery |
| Invalid directory or I/O error occurred for dir: " +… | exception | error | |
| Invalid server principal | exception | error | |
| Unknown credential format: | exception | error | |
| Failed to instantiate DataNode | exception | error | |
| mark not supported | exception | warning | hadoop-aws, prefetch, unsupported-operation, mark-reset |
| No valid local directories in property | exception | error | |
| Writing less bytes than advertised size. | exception | error | |
| Could not start KeyId Counter | exception | error | |
| invalid empty cache pool name | exception | error | hdfs, caching, validation, naming |
| Key can not be null | validation | error | hadoop, bloom-filter, java, null-check |
| New block position must be greater than the last block… | exception | error | |
| Operation category is not supported at | exception | error | |
| path.toString() | exception | error | |
| Resetting to invalid mark | exception | error | |
| Bad Kerberos server principal configuration | exception | error | |
| Caching path path of size stats.getBytesNeeded() /… | exception | error | |
| Cannot specify the same XAttr to be set more than once | exception | error | |
| contained no entry. | exception | error | hdfs, oiv, fsimage, reversexml, snapshot-diff, missing-field |
| Directory: is not empty. | exception | error | ftp, delete, directory-not-empty |
| Invalid checksum length: received length is | exception | error | |
| Invalid operation | http | error | |
| Invalid XML | exception | error | |
| Null real user | validation | error | hadoop, ugi, proxy-user, null-check |
| Received corrupt response | exception | error | |
| Symlink resolution is disabled in this version of Hadoop. | exception | error | |
| URL provided is null | validation | error | azure, abfs, uri, initialization, configuration |
| Credential " + alias + " already exists in " + this | exception | error | hadoop, credential-provider, keystore, alias-exists, jceks |
| Failed to create directory | exception | error | hdfs, datanode, storage, rollback, disk-full |
| Got wrong length during writeBlock | exception | error | |
| hdfsConnExpiry: LOGIC ERROR: condemned connection as | console | error | |
| Interrupted waiting for getJournalCTime() response | exception | error | qjm, upgrade, ctime, interrupt, shutdown |
| Router is overloaded: Not enough client threads / | exception | error | |
| the wrapped stream does not support setting the drop-behind… | exception | error | |
| Blob copy progress wait time exceeded for source | exception | error | |
| Block reopen failed. Unable to move meta file to | exception | error | |
| Can't find | exception | error | |
| Class does not implement FenceMethod | exception | error | hadoop, configuration, fencing, interface, classpath |
| Could not instantiate KMSProvider. | exception | error | |
| Could not Load ZK acls or auth | exception | error | |
| Failed to get file status | exception | error | |
| Failed to removeSnapshot | exception | error | |
| Found no edit logs to download on NN since txid | exception | error | |
| Incompatible BCFile fileBCFileVersion. | exception | error | |
| It looks like the shared log is already being upgraded but… | exception | error | |
| Received an out-of-sequence packet for | exception | error | |
| Bad edit log manifest | exception | error | |
| Can not use ldaps and StartTLS option at the same time | exception | error | |
| Dictionary support is not enabled | exception | error | |
| Exceeded the configured number of objects | exception | error | hdfs, namenode, quota, small-files, capacity |
| Failed to since a rolling upgrade is already in progress… | exception | error | |
| Har: delete not allowed | exception | error | hadoop, har-filesystem, read-only, delete, cleanup |
| imgVersion expected to be | exception | error | |
| Invalid DFS directory name | exception | error | |
| parent is not a dir | exception | error | |
| Permission denied while accessing pool | exception | error | |
| The element of the whitelist | exception | error | |
| Your client is too old to read this block! Its format… | exception | error | |
| is not authorized to cancel the token | exception | error | |
| Cannot create Data Block after Meta Blocks. | exception | error | |
| Destination must not be null | exception | error | hdfs, file-copy, null-check, programming-error |
| hdfsConnCheckKpath(conn.usrname= ): the kerberos ticket… | console | error | |
| Invalid snapshot name | exception | error | |
| Permission denied: user= | exception | error | |
| Principal not defined in configuration | exception | error | |
| tried to renew a token without a renewer | exception | error | |
| SPS service mode is , so external SPS service is not… | exception | error | |
| The section doesn't contain the onDiskVersion. | exception | error | hdfs, oiv, fsimage, reversexml, version, missing-field |
| Unsupported Credentials Flavor | exception | error | |
| vecsum_normal_loop pass | console | error | hdfs, vecsum, wrapper, read |
| changing ownership of '" + item + "': " + e.getMessage() | exception | error | |
| chmod : mode '" + modeStr + "' does not match the expected… | validation | error | |
| Failed to initialize | exception | error | |
| Invalid header on split file | exception | error | mapreduce, job-submission, splits, corruption, staging |
| Invalid memory specified for application master, exiting… | exception | error | |
| No providers configured ! | exception | error | |
| Bad Request: Missing job ID | http | error | mapreduce, web-ui, http-400, applicationmaster, query-parameter |
| Invalid @class value in NodePlan JSON | validation | error | |
| Invalid path for the Har Filesystem. | exception | error | |
| Permissions must not be null | exception | error | create-options, permissions, null-argument, validation |
| Router is overloaded for NS | exception | error | |
| Service Level Authorization not enabled! | exception | error | |
| Unexpected return of | exception | error | |
| Class not found | exception | error | |
| Corrupted meta index: negative entry count | exception | error | |
| Error in Only kerberos based authentication is allowed. | exception | error | |
| Got access token error for connect ack, targets= | exception | error | |
| Group can not be removed | validation | error | acl, authorization, hadoop, groups, validation |
| Incompatible blockpoolIDs in | exception | critical | hdfs, datanode, storage, blockpoolid, identity-mismatch |
| invalid arguments to createHardLink: link name is null | exception | error | |
| login must be done first | exception | error | hadoop, kerberos, ugi, ticket-cache, relogin |
| NamespaceInfo not found: Block pool | exception | error | |
| Null record | validation | error | registry, service-record, null-check, validation |
| Registration rejected by | exception | error | |
| Replication must be greater than 0 | exception | error | create-options, replication, illegal-argument, validation |
| Server has invalid Kerberos principal | exception | error | |