apache/hadoop

Documented errors, page 30 of 39. Back to apache/hadoop

Code / MessageTypeSeverityTags
Failed to rename since the dest path
exception error rename, file-already-exists, destination-conflict, tos
gzip header CRC failure
exception error
Negative length [ ]
exception error
Network Location path does not start with /
exception error hadoop-common, network-topology, path-validation, configuration
Not invertible
exception error
Tuple is immutable
exception error hadoop, java, immutability, map-entry, tuples
Unknown checksum type in
exception error checksum, algorithm, version-mismatch, crc
Error while recovering from create failure.
exception error
Invalid host specified
exception error ftp, configuration, uri, missing-host
No FileSystem for scheme
exception error
SnapshotDiffSection contained unexpected tag
exception error hdfs, oiv, fsimage, reversexml, snapshot-diff, unexpected-tag
tried to release a buffer that was not created by this…
exception error
User can not be removed
validation error acl, authorization, hadoop, validation
addDelegationTokens returned no tokens
exception error
Attributes with name
exception error xattr, missing-attribute, batch-read, object-tags, tos
Block pool id required to get aliasmap reader
exception error provided-storage, aliasmap, block-pool, null-argument, inmemory-leveldb
Block report 0x was rejected as lease 0x is invalid
exception error
BlockSize option is set multiple times
validation error hadoop, file-create, options, varargs, validation
Can't get key from key providerof type: .
exception error
DtFetcher for service
exception error
expected an tag
validation error hadoop, hdfs, offline-edits-viewer, xml, parsing
Failed to sync
exception error
Interrupted waiting for doUpgrade() response
exception error hdfs, qjm, journal-node, upgrade, interrupted, ha
skip not supported
exception warning hadoop-aws, prefetch, unsupported-operation, skip
Subject must not be null
exception error hadoop, kerberos, ugi, null-check
unknown gzip format (reserved flagbits set)
exception error
ViewFs: Mount points initialization error. Invalid
validation error
Can only set 'security.hdfs.unreadable.by.superuser' on a…
exception error hdfs, xattr, security, type-mismatch, files-vs-dirs
Can't recover key from
exception error keystore, kms, crypto, password, key-recovery
does not implement
validation error
Failed to initialize HostRestrictingAuthorizationFilter.
exception error
Must specify '-n name' or '-d' option.
exception error
No transformation given.
validation error crypto, openssl, null-argument, transformation
ProvidedReplica does not yet support truncate
exception error hdfs, datanode, provided-storage, truncate, read-only
The configuration value for
validation error
Update (size= ) to a smaller size block (size= )
exception error hdfs, namenode, block-update, truncate, validation
BufferSize option is set multiple times
validation error hadoop, file-create, options, varargs, validation
Expected to find in section.
exception error hdfs, oiv, fsimage, reversexml, snapshot-diff, missing-field
INode XML found with unknown
exception error
Interrupted waiting for format() response
exception error hdfs, qjm, journal-node, format, interrupted, cluster-bootstrap
Missing PathHandle
exception error path-handle, null-argument, serialization, local-filesystem
No auth handler configured for scheme
exception error
parameter [ ] = [ ] must be greater than or equals zero
validation error java, hadoop, httpfs, validation, numeric
Path not found
exception error hdfs, erasure-coding, hdfs-ec, file-not-found, xattr
S05
[ ] is not a file
error_code critical httpfs, server-startup, config-file, path-validation
Unable to parse relative time value of
exception error hdfs, cli, parsing, duration, ttl, cacheadmin
Unsupported tag type
exception error metrics2, hadoop, annotation, type-mismatch, reflection
AADToken: HTTP connection to
http error
Could not start Curator keyCacheListener for keys
exception error
Exception while contacting value generator
exception error
hostname in certificate didn't match
exception error
Illegal file pattern
exception error
Unexpected blockpoolID
exception error hdfs, datanode, storage, blockpoolid, identity-mismatch
Unknown type:
exception error
A datanode is restarting.
exception error
Append is not supported by SFTPFileSystem
exception error sftp, append, unsupported-operation, hadoop, filesystem
Cannot get a connection to
exception error
Could not start Curator tokenCacheListener for tokens
exception error
Default Replication is negative
exception error hdfs, caching, validation, replication
Failed to update token in SQL secret manager
exception error
hdfsConnFree(username= ): hdfsDisconnect failed with error
console error
INode is not a regular file
exception error hdfs, lease, not-a-file, path-misuse
Invalid mode in FsPermission
validation error
keyProvider cannot cancel token [ ]
exception error
multi-scheme-auth-handler.schemes system property is not…
exception error
Unable to parse configuration fs.permissions.umask-mode…
validation error
ArrayList can not be null
validation error hadoop, bloom-filter, java, null-check, collections
Client is out of sync with server
exception error
copying multiple files, but last argument `" + dst + "' is…
exception error
Failed to update token sequence number in SQL secret manager
exception error
Interrupted waiting for doFinalize() response
exception error hdfs, qjm, journal-node, upgrade, finalize, interrupted, ha
seqno: expected= , received=
exception error
Expecting a line not the end of stream
exception error
Failed to store delegation key in SQL secret manager
exception error
ReplicationFactor option is set multiple times
validation error hadoop, file-create, options, varargs, replication
RPC version is expected to be 2 but got
exception error
The directory cannot be deleted since is snapshottable and…
exception error
The ownership on the staging directory
exception error
"Zone " + zoneName + " is already submitted for…
exception error
Cannot start a new log segment at txid
exception error
Factory is not in CLIENT mode. Actual mode is
validation error
Invalid buffer, isDirect should be
exception error
Server challenge contains no token
exception error
Source ' ' exists but is a directory
exception error hdfs, file-copy, path-validation, filesystem
Configured mapreduce.local.map.tasks.maximum must be >= 1
validation error mapreduce, local-job-runner, configuration, thread-pool
Incorrect block size
exception error
realuser is too long to be serialized!
exception error
Server has invalid Kerberos principal
exception error
stored gzip size doesn't match decompressed size
exception error
There is no current element to remove
exception error collections, iterator, hadoop-common
Transfer failed for all targets.
exception error
Unable to cleanup unlinked tmp file
exception error
Could not read from stream
exception error
Gap in transactions. Expected to be able to read up until…
exception error
Got NULL as delegation token
exception error
Not a supported codec
exception error
Position check failed. Current block position is greater…
exception error
renewer is too long to be serialized!
exception error
Unregistered server
exception error
Failed to create erasure codec
exception error