apache/hadoop

Documented errors, page 10 of 39. Back to apache/hadoop

Code / MessageTypeSeverityTags
The ACL operation has been rejected. Support for ACLs has…
exception error hdfs, acl, namenode, config
Unexpect end of stream, expected to write length
exception error hadoop, tos, filestore, stream-length, append
Cannot delete/rename non-empty protected directory
exception error hdfs, namenode, protected-directories, delete, rename, permissions
doesn't support renameSnapshot
exception error hadoop, filesystem, hdfs-snapshot, filecontext, unsupportedoperationexception
Error " + result + " creating symlink " + link + " to " +…
exception error hadoop, local-filesystem, symlink, shell-command
doesn't support removeAclEntries
exception error acl, unsupported-feature, object-store, permissions, hadoop-fs
Key is not a member
exception error bloom-filter, counting-bloom-filter, state-violation, precondition, hadoop-common
MD5 algorithm not available
exception error azure-blob, abfs, checksum, md5, fips, jvm-security, configuration, hadoop
Mkdirs failed to create tar internal dir " + outputDir
exception error mkdir-failed, untar, permissions, archive-extraction
Mkdirs failed to create " + untarDir
exception error mkdir-failed, untar, permissions, archive-extraction
No COS Credentials provided by
exception critical cosn, hadoop-cos, authentication, invalid-credentials, configuration
No URI in
exception error aws, s3a, delegation-token, serialization, validation
request UGI cannot be NULL
exception error http, authentication, delegation-token, ugi, anonymous-access
: no more slots are available.
exception error hdfs, short-circuit-read, shared-memory, slots, resource-exhaustion, stream-leak
Unable to parse ' ' as a URI, check the setting for…
exception error hadoop, mapreduce, configuration, uri, framework-path
User is not set in the application report
exception error hadoop, mapreduce, yarn, application-report, null-field, client
Attempted to seek or read past the end of the file
exception error positioning, eof, io, hadoop-obs
Attempted to write to file without lease
exception critical azure-blob, abfs, lease, concurrency, single-writer, hadoop
bad framework group id
validation error hadoop, mapreduce, counters, illegalargument, deserialization, id-out-of-range
Child key classes fail to agree
exception error hadoop, mapreduce, join, classcast, key-type, type-mismatch
"Couldn't rename " + mapOut
exception error mapreduce, yarn, uber-mode, rename, local-filesystem
Expected found
exception error fs2img, block-resolver, fsimage, length-mismatch, file-mutation-race
GCS path must not have consecutive '/' characters
exception error hadoop-gcp, gcs, path-validation, illegal-argument, hadoop-cloud-storage
Illegal buffer length " + len
validation error hadoop, pathhandle, deserialization, corruption
No attribute for " + symbol
validation error distcp, options, argument-parsing, preserve-attributes
Not support enhanced byte buffer access.
exception error hdfs, erasure-coding, zero-copy, bytebuffer, unsupported-operation, input-stream
Source and destination must both be directories
exception error rename, overwrite, type-mismatch, filecontext, hadoop-fs
The NameSpace quota (directories and files) is exceeded…
exception error hdfs, router, federation, quota, namespace-quota, capacity
Unable to get log information for job
exception error hadoop, mapreduce, yarn, logs, am-failure, null-field
Unknown channel mode
validation error ssl, tls, hadoop, dependency-conflict, classpath
Can't get algorithm for credential " + alias + " from " +…
exception error hadoop, credential-provider, keystore, jceks, jce-provider, security
Cannot append to an unfinalized replica
exception warning hadoop, hdfs, datanode, fsdataset, mover, storage-policy, replica-state
Cannot list contents of
exception error hdfs, datanode, directory-scan, listfiles-null, permissions, volume-health
"Concat operation doesn't support " +…
exception error hdfs, concat, reserved-path, encryption-zone
Could not find a serializer for the Value class
exception error hadoop, sequence-file, serialization, configuration
Error Reading IndexFile
exception error
Failed to get connection for
exception error hadoop, ipc, rpc, client-shutdown, lifecycle, concurrency
"Invalid protocol: " + protocol
validation error hadoop, logging, cli, loglevel, protocol, invalid-value
is a directory
exception error path-misuse, file-vs-directory, create, hadoop-obs
cannot enter state from state
exception error service, lifecycle, state-machine, illegal-transition
No header present in log (value is -1), probably due to…
exception warning hdfs, edit-log, disk-full, preallocation, namenode-startup
No more entries in
exception error hadoop, filesystem, remote-iterator, nosuchelementexception, iterator-misuse, listfiles
State Store driver in is not ready.
exception error hdfs, router-based-federation, state-store, driver, availability
Transition from state
exception error hadoop, hdfs, high-availability, namenode, state-machine, failover
Unrecognized SASL client callback
exception error sasl, authentication, rpc, kerberos
"concat: source file " + src + " has preferred block size "…
exception error hdfs, concat, block-size, precondition, configuration-mismatch
Could not delete
exception error hadoop, mapreduce, file-output-committer, hdfs-delete, task-commit, algorithm-v1, task-retry
Could not find any configured addresses for URI
validation error hdfs, high-availability, nameservice, configuration, client-setup
E_BAD_PATH
Path does not represent a magic-commit path
exception error s3a, magic-committer, path-validation, hadoop
Failed to get server trash configuration
exception error hadoop, trash, server-defaults, delete
Failed to parse " " as a radix- long integer.
validation error webhdfs, query-param, number-parsing, long, hdfs
File does not exist
exception error webhdfs, file-not-found, symlink, filesystem
File " + url + " received length " + received + " is not of…
exception error hdfs, fsimage, truncated-download, content-length, checkpoint
History Server Failed to login
exception critical mapreduce, job-history-server, kerberos, security, startup
Invalid inputs length
exception error erasure-coding, hitchhiker, hhxor, buffer-mismatch
MapReduce JobHistory WebApp Address does not contain a…
exception error hadoop, mapreduce, jobhistory, webapp-address, configuration
Nothing to process. Source paths::EMPTY
exception error distcp, input-validation, source-paths, empty-input
One or more paths do not exist.
exception error hdfs, batched-listing, file-not-found, remote-iterator, distributed-filesystem
position is negative in range
validation error hadoop, vectored-read, filerange, validation
Wait Interrupted
exception error hdfs, dfsadmin, safe-mode, interruption, cli, threading
Block pool has not recognized an active NN
exception error hdfs, ha, namenode, datanode, failover
Changing job priority in LocalJobRunner is not supported.
exception error hadoop, mapreduce, local-mode, job-priority, unsupported-operation
Failed to initialize existing directories
exception critical mapreduce, job-history-server, startup, hdfs, permissions
Illegal Unicode Codepoint
exception error hadoop-record, unicode, utf-8, deserialization, deprecated
string too long!
exception error utf8, text, legacy-api, string-length, hadoop
The configuration does not define the token kind
validation error configuration, authentication, delegation-token, token-kind
The \"downgrade\" option is no longer supported since it…
exception error hdfs, rolling-upgrade, namenode, cli, startup-option, version-compat
The property ' ' has not been set in the ssl configuration…
validation error ssl, tls, keystore, configuration, hadoop, ssl-server-xml
Unknown replica state
exception error hdfs, datanode, provided-storage, replica, state-machine, illegal-argument
Unrecognized unit for flush interval
exception error metrics2, rolling-file-sink, configuration, time-unit
Can't update persisted delegation token renewal to a…
exception error hdfs, delegation-token, edit-log, lifecycle, startup
Error generating encrypted spill key
exception error mapreduce, local-job-runner, encryption, jvm-security, hmac
Expected section header START_ELEMENT; got event of type
exception error hdfs, offline-image-viewer, xml, stax
Kerberos required for secure registry access
exception error registry, kerberos, security, sasl, configuration, hadoop-registry
Unable to recover task
exception error aws, s3a, committer, mapreduce, job-recovery
Unrecognized Phase
exception error hadoop, mapreduce, yarn, phase, enum-conversion, version-mismatch
Auth ' ' not of expected form scheme:auth
exception error zookeeper, authentication, configuration, validation, hadoop-common
connection has been closed
exception warning hadoop, ipc, rpc-client, connection, race-condition, retry
DistCp failed. jobId=
exception error fedbalance, federation-balance, distcp, mapreduce, diff-copy
EncryptionContext not present in GetPathStatus response…
exception error azure, abfs, encryption, client-side-encryption, file-read, http-header
expected </EDITS_VERSION>
validation error hdfs, offline-edits-viewer, oev, edit-log, xml, header-validation
File did not match stored MD5 checksum
exception critical checksum, md5, corruption, fsimage, integrity
filters cannot be and-ed
exception error bloom-filter, counting-bloom-filter, incompatible-parameters, merge, hadoop-common
getStatus on path ` ' is not within a mount point
exception error viewfs, mount-table, fs-status, hadoop-common, java
mergefs not implemented yet
exception error viewfs, mount-table, link-merge, unsupported-operation, hadoop-common
negative length keys not allowed
exception error hadoop, sequence-file, overflow, append
Not a valid Boolean value for
validation error hadoop, hdfs, datanode, reconfiguration, disk-balancer, configuration
readObject can't find class
exception critical serialization, classnotfound, classpath, rpc, hadoop-common
Request execution with deadline failed
exception error azure, abfs, http, io, wrapper-exception, network
SequenceFileAsBinaryOutputFormat doesn't support Record…
validation error hadoop, sequencefile, compression, mapreduce, job-configuration, fail-fast
for client already exists
exception error hdfs, lease, concurrency, create, file-exists
System property 'kms.config.dir' not defined
exception critical hadoop-kms, configuration, startup-failure, missing-system-property
Target " + dst + " already exists
exception error file-already-exists, copy, overwrite, hdfs, fileutil
This committer does not work with the filesystem of type
validation error hadoop, s3a, wasb, manifest-committer, filesystem-scheme, configuration
Unable to become active. Local node did not get an…
exception error hadoop, high-availability, graceful-failover, zookeeper, timeout, election
Block move cancelled.
exception info hdfs, balancer, dispatcher, cancellation, lifecycle
Cannot concatenate source file
exception error hadoop, hdfs, rbf, concat, cross-namespace, mount-table, async-rpc
Class AWS provider class cannot be used (configuration key )
exception error s3a, hadoop-aws, credentials, provider-chain, configuration, assumed-role
not found on CLASSPATH
exception error
Could not set replication for:
exception error setrep, replication-factor, file-under-construction, hdfs, hadoop-shell